Archive

Posts Tagged ‘problem’

varnish dynamic backend

June 14th, 2013 1 comment

Varnish pointing to a Amazon ELB (elastic load balance) does not work.
Error:
Backend host “XXXXXXXXXXX-123456789.us-east-1.elb.amazonaws.com”: resolves to multiple IPv4 addresses.
Only one address is allowed.

Read more…

Fix Install of Citrix Reciever on Ubuntu 12.04 x64

May 3rd, 2013 No comments

Fix Install of Citrix Reciever on Ubuntu 12.04 x64

I had two errors:

1. /var/lib/dpkg/info/icaclient.postinst: 696: /var/lib/dpkg/info/icaclient.postinst: nspluginwrapper: not found
2. dpkg: error processing icaclient (–install):

Read more…

Categories: HowTo, Linux Tags: , , , , ,

unable to find valid certification path to requested target

January 19th, 2011 1 comment

PROBLEM:

unable to find valid certification path to requested target

Read more…

Uninstall Gnome and Office

December 10th, 2008 1 comment

If you have a server there is no need of the GUI interface, is there?
A good linux admin will never need it. So I am removing it, here are the commands:
Remove GUI (Gnome)
# apt-get remove gnome*
# apt-get remove *xorg*
# apt-get remove mplayer*

Read more…

NRPE_NT bug

November 25th, 2008 No comments

Nagios NRPE_NT bug.
Well I wrote few scripts that are actually quite complex to run under Windows 2003 Servers,
some of them I start getting no output or just the first character output using NRPE_NT 0.8.0.2 or 8b.
It seems NRPE does not handle well the STDOUT using the LocalSystem account, I just set the service
“Nagios Remote PLugin Executor for NT/W2K” to run under another account with Administrator Permissions, and now it all works!
Wow that was scary, because I took me 3 days to write a script to get the Value of the Top Mailbox Sizes (Under Exchange 2003)
and it worked localy but not thru NRPE, well now the mistery is solved!

Problem:

NRPE_NT does not output correctly, just the first character
Solution:

Run the Nagios service under a specific Administrator account

Read more…